Jump to content

Ryzentosh 5 3600 - OpenCore - [Catalina]


Natty

Recommended Posts

Ciao amici!

Ho appena fatto il mio primo Ryzentosh, prima volta con OC. E questi sono i risultati ūüėć:

390518284_Schermata2020-01-28alle15_21_25.thumb.png.aef8493c71d09cca384762384e38749e.png

475404081_Schermata2020-01-28alle15_23_03.thumb.png.20c41a8f7bcc5888388e39cba9fc9159.png

Problemi:

  • Quando booto mi apre il mio vecchio Clover
  • Senza USB non si avvia, per il motivo di prima
  • La connessione lagga tantissimo, lo SpeedTest in effetti mi da oltre 200 di Ping e 15Mega, nel mio Hackintosh con HS e Clover prendevo 100Mega a pieno nonostante sto un piano sopra il modem e Ping nella media, tra l‚Äôaltro se apro pi√Ļ cose (Download Twitch YouTube, Ecc si freeza proprio la connessione e devo disattivare e riavviare il Wi-Fi dall‚ÄôHack.

1893483403_Schermata2020-01-28alle15_44_12.thumb.png.f767c0283e2fd322e1c5eead4cdd965f.png

  • Il Numero di serie troppo sgamabile per iMessage, FaceTime, Continuity, HandOff, ecc

 

Qualcuno ha idee?

Edited by Natty
Link to comment
Share on other sites

9 minutes ago, Gengik84 said:

se non copi la efi della usb nel disco è normale che tu non avvii

riguardo alla Lan quale kext stai usando?

Oh √® vero, scemo io pensavo non servisse pi√Ļ Clover, quindi monto le 2¬†efi con questo e ci¬†metto quella della USB in Catalina, giusto?

 

Per la connessione sto usando una Fenvi T919, plug & play.

Link to comment
Share on other sites

2 minutes ago, iCanaro said:

@Natty per ora sposto il thread, magari quando finito lo prepari a modo e lo posti in configurazioni di rifermento

 

per aiuto, sono sempre le solite.... posta EFI

Si in realtà volevo farla diventare una config di riferimento, alla fine l'OS funziona bene, eccetto qualcosina che risolvo e man mano e aggiorno il post, decidi tu.

 

Comunque ho questo problema :

1871681279_Immaginedel28-01-20alle17_25.thumb.JPG.4e14932d3d79d5a225f7ba598d17e711.JPG

 

Non mi trova la USB su clover, sarà perché è in FAT32? boh Non posso prendere la EFI così

 

Link to comment
Share on other sites

La roba della USB è risolta, come mi ha detto @Gengik84 mettendo la EFI di OC e togliendo la vecchia di Clover (che stranamente era rimasta dopo aver inizializzato l'SSD in APFS, Boh)

Nuovi problemi :

- L'OS si apre solo in modalità CSM UEFI

- L'audio HDMI è stato plug & play, Il volume però non si può né alzare/abbassare né mutare, è grigio. (come negli screen che ho postato prima)

Edited by Natty
Link to comment
Share on other sites

  • Support Team
2 ore fa, Natty ha scritto:

L'audio HDMI è stato plug & play, Il volume però non si può né alzare/abbassare né mutare, è grigio. (come negli screen che ho postato prima)

 

quando leggo questa roba, rimango sempre un po' stranito e spiego perché:

√® mai possibile uno che si fa un'hack, addirittura con OC che √® un filo pi√Ļ complicato che con clover, non sappia che l'audio HDMI non si regola come su windows, ma solo tramite l'applicazione che ne fa uso?¬†ūüôĄ¬†ergo, se si gode di un film con VLC il volume lo regoli da VLC, se ascolti un brano musicale con qualsiasi player, il volume lo regoli dal player medesimo.

 

I post dopo un certo tempo, non √® pi√Ļ possibile modificarli.... questo per evitare, come √® capitato, che qualche furbone andasse a modificare i propri post il giorno dopo o oltre per stravolgere il senso dei discorsi che si faceva.

 

Metti in firma, in modo compatto o in spoiler se ti piace stare largo, gli hack che hai

Link to comment
Share on other sites

1 hour ago, iCanaro said:

 

quando leggo questa roba, rimango sempre un po' stranito e spiego perché:

√® mai possibile uno che si fa un'hack, addirittura con OC che √® un filo pi√Ļ complicato che con clover, non sappia che l'audio HDMI non si regola come su windows, ma solo tramite l'applicazione che ne fa uso?¬†ūüôĄ¬†ergo, se si gode di un film con VLC il volume lo regoli da VLC, se ascolti un brano musicale con qualsiasi player, il volume lo regoli dal player medesimo.

 

Eh ma io sono troppo abituato a usare questo volume perché lo controllo dalla tastiera, un pò stile iPhone, un volume Master serve sempre. Anche io uso i volumi delle varie App, ma quello è tutto, parlo specialmente del mutare l'audio totale del Mac con un click,  quello che stai dicendo non c'entra nulla. Ma comunque c'è un modo per metterlo?

 

1 hour ago, iCanaro said:

I post dopo un certo tempo, non √® pi√Ļ possibile modificarli.... questo per evitare, come √® capitato, che qualche furbone andasse a modificare i propri post il giorno dopo o oltre per stravolgere il senso dei discorsi che si faceva.

 

Vabbè ASSURDO, comunque volevo solo tenere aggiornato il primo post con problemi risolti e quelli che si aggiungono, ma vabbè li aggiungo post per post.

 

1 hour ago, iCanaro said:

Metti in firma, in modo compatto o in spoiler se ti piace stare largo, gli hack che hai

 

Kay

Link to comment
Share on other sites

Comunque sto fremendo dalla voglia di entrare con il mio iCloud per sincronizzarlo con l'iPhone, solo che finché non lo faccio perfetto l'hack e soprattutto finché non cambio il numero di serie non ci loggo, ho letto storie strane e non voglio perdere l'account. Qualcuno qua usa GenSMBIOS? O comunque che guida bisogna seguire? Voglio una roba sicura

Edited by Natty
Link to comment
Share on other sites

6 hours ago, Gengik84 said:

si puoi aggiornare

Okay

 

 

Rega ma sta cosa che è in russo è un bug o è fatto male l'hack e devo rifarlo da capo? Non so se seguite il discord di Vanilla Amd Osx, ma lì a tutti esce così, ho seguito la guida di Snazzy (è consigliata nel discord)

 

IMG_0251.thumb.jpg.f7c4e91b58642bec91f2dccf7c249f27.jpg

Link to comment
Share on other sites

7 minutes ago, Gengik84 said:

forse se imposti la lingua corretta... 

Mi spiego meglio :¬†¬†Quando ho installato Catalina, l‚Äôinstaller¬†del Mac era tutto in russo, ma ho cambiato la lingua di sistema e ho risolto.¬†(tra l'altro il video che gira nel discord su come cambiare la lingua l'ho fatto io, sono tipo un idolo in quel discord¬†ūüėā)¬†Ora per√≥ quando faccio gli aggiornamenti ho ancora la lingua in russo, come faccio a cambiare questa lingua? Cio√® forse √® una questione di bootloader boh

Perché se è fatto male ditemelo, sono in tempo e lo rifaccio. Ho seguito il discord vanilla e tutti seguivano la guida di Snazzy ma a tutti si faceva in russo

Edited by Natty
Link to comment
Share on other sites

  • Administrators
23 minuti fa, Natty ha scritto:

Mi spiego meglio :¬†¬†Quando ho installato Catalina, l‚Äôinstaller¬†del Mac era tutto in russo, ma ho cambiato la lingua di sistema e ho risolto.¬†(tra l'altro il video che gira nel discord su come cambiare la lingua l'ho fatto io, sono tipo un idolo in quel discord¬†ūüėā)¬†Ora per√≥ quando faccio gli aggiornamenti ho ancora la lingua in russo, come faccio a cambiare questa lingua? Cio√® forse √® una questione di bootloader boh

Perché se è fatto male ditemelo, sono in tempo e lo rifaccio. Ho seguito il discord vanilla e tutti seguivano la guida di Snazzy ma a tutti si faceva in russo

 

Ma come è possibile che una guida abbia come risultato la lingua in russo???

Stai usando una DMG modificata a questo punto.

Se fai le cose come devono essere fatte, usando sorgenti Apple, non ci sono questi problemi...

 

EDIT: come giustamente dice Gengik, hai la lingua in Russo su OpenCore

Link to comment
Share on other sites

  • Administrators
20 minuti fa, Natty ha scritto:

Mi spiego meglio :¬†¬†Quando ho installato Catalina, l‚Äôinstaller¬†del Mac era tutto in russo, ma ho cambiato la lingua di sistema e ho risolto.¬†(tra l'altro il video che gira nel discord su come cambiare la lingua l'ho fatto io, sono tipo un idolo in quel discord¬†ūüėā)¬†Ora per√≥ quando faccio gli aggiornamenti ho ancora la lingua in russo, come faccio a cambiare questa lingua? Cio√® forse √® una questione di bootloader boh

Perché se è fatto male ditemelo, sono in tempo e lo rifaccio. Ho seguito il discord vanilla e tutti seguivano la guida di Snazzy ma a tutti si faceva in russo

puoi seguire e fare guide e  video... ma non conosci opencore

Link to comment
Share on other sites

24 minutes ago, Ciro82 said:

 

Ma come è possibile che una guida abbia come risultato la lingua in russo???

Stai usando una DMG modificata a questo punto.

Se fai le cose come devono essere fatte, usando sorgenti Apple, non ci sono questi problemi...

Okay è la DMG o OpenCore? Penso (spero) la seconda, l'installazione dopo il bios di OC mi ha chiesto la pass Wifi (a tutti questo, per scaricare Catalina dal server), il download di Catalina per la USB è di GibMacos che scarica direttamente dal server Apple, boh

21 minutes ago, Ciro82 said:

 

EDIT: come giustamente dice Gengik, hai la lingua in Russo su OpenCore

Non vorrei essere¬†ubriaco ma l'ho detto io¬†ūüėÄ

 

3 minutes ago, Gengik84 said:

puoi seguire e fare guide e  video... ma non conosci opencore

Eh ma questo l'ho scritto io nel primo post, è chiaro : è la mia prima volta con OpenCore.

 

10 minutes ago, Gengik84 said:

Cambiare poi la lingua sul sistema sinceramente non lo vedo assai complicato...

anche da terminale


sudo languagesetup

premi 8 e invio

fine

 

ma questo non c'entra nulla ne con recovery, update etc

Aspetta la lingua di sistema è in Italiano, è quando faccio gli aggiornamenti che è in russo. Vabbè rifaccio tutto daccapo? Io ci capisco poco rispetto ai big qui nel forum, ma ho dato un'occhiata alla USB e mi sembra okay, facciamo che posto e dai un'occhiata?

Link to comment
Share on other sites

  • Administrators
Adesso, Natty ha scritto:

Aspetta la lingua di sistema è in Italiano, è quando faccio gli aggiornamenti che è in russo. Vabbè rifaccio tutto daccapo? Io ci capisco poco rispetto ai big qui nel forum, ma ho dato un'occhiata alla USB e mi sembra okay, facciamo che posto e dai un'occhiata?

no

leggi tu qui in questa guida https://macos86.gitbook.io/guida-opencore/varie/varie/lingua

e correggi tu il tuo config

ūüėČ

 

Link to comment
Share on other sites

53 minutes ago, Gengik84 said:

no

leggi tu qui in questa guida https://macos86.gitbook.io/guida-opencore/varie/varie/lingua

e correggi tu il tuo config

ūüėČ

 

Si effettivamente c'era un altra roba. Fatto. Ora non posso saperlo finché non ci sarà il 10.15.4 oppure:

 

Ma per togliere queste robe in russo in giro per l'OS dici che mi conviene reinstallare Catalina con la USB in Italiano? 2082667737_Schermata2020-01-29alle14_33_53.thumb.png.63f8de6bfdf7f57c69de88f32972524e.png

 

91529316_Schermata2020-01-29alle16_08_53.thumb.png.df1898c6e940167b3460109498374f91.png

 

E anche cartelle varie, ecc.

Link to comment
Share on other sites

  • Support Team
14 ore fa, iCanaro ha scritto:

Metti in firma, in modo compatto o in spoiler se ti piace stare largo, gli hack che hai

@Natty sei un attento ossevatore... se dicevo espanso, chissà cosa ci saltafa fuori.... una lettera per riga??

2 ore fa, Natty ha scritto:

Rega ma sta cosa che è in russo è un bug o è fatto male l'hack e devo rifarlo da capo? Non so se seguite il discord di Vanilla Amd Osx, ma lì a tutti esce così, ho seguito la guida di Snazzy (è consigliata nel discord)

grazie ma noi abbiamo la guida in italiano.... vedi firme e link vari..... sempre riferito all'attento osservatore

 

24 minuti fa, Natty ha scritto:

Ma per togliere queste robe in russo in giro per l'OS

ah mi sà che dovrai imparare il russo.. prossimo step, il cinese

 

21 minuti fa, Gengik84 ha scritto:

prova da terminale e resetta anche la nvram

mi è apparsa una immagine su come potrà fare stà roba :default_hysterical:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing ¬†¬†0 members

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.