Jump to content

ASUS Zenith Extreme II 3960x [Help]


Recommended Posts

  • Supervisor
3 hours ago, valmeida said:

Hello everyone I have a question . I have a forum member  that has same identical  hardware expect for the CPU I have a 3970x  and he has a 3960x. For some reason when trying to boot I get this kernel panic. Do I have to make a change in the EFI for his CPU. 


Archive.zip 14.57 MB · 0 downloads



18 minutes ago, cleverhome said:

@fabiosun @valmeida I somehow, re-applied the patches.plist from AMD-OSX, and it was recognized the correct CPU, and it keep booting longer, to this section and automatically restart the system, any ideas? 

PS: My EFI same as @valmeida uploaded, just re-applied the pacthes.plist


Post your mmio proper list


3 hours ago, Jaidy said:

So while I don’t think I would be able to source a RX 6800 XT or RX 6900 XT in three weeks, but is there a driver for these GPUs in Big Sur?

It seems so


to be sure we have to wait


  • Like 1
Link to comment
Share on other sites

  • Supervisor


if your system never booted in OS X post here if you want in exact order this stuff:



1) your bios version and all configuration settings

2) use an OpenCore debug version to have your exact MMIO list

3) DO NOT use as is other user EFI


after this, we have to simplify a bit your EFI to start, then, when it will boot, you can add all you need

As I have said to @valmeidawhen I helped him with his rig, your motherboard in my opinion is the best one available...

So it works and maybe better of others... 

  • Like 1
Link to comment
Share on other sites


Thank you very much for your time looking at my issue,

As per your advice, I have started build from scratch, here what I do:

1. Download OpenCore Debug from Github (0.6.4)

2. Follow Dortania guide (https://dortania.github.io/OpenCore-Install-Guide/AMD/zen.html#starting-point) to copy Sample.plist put in OC and rename it to be config.plist and follow his guide step by step.


But I can't boot up, it's ran so fast and automatically restart the system,  I even don't have enough time to capture it by phone (I don't have a capturing card),

In the attachment there're 5 files

1. My EFI ( all from scratch, except ACPI folder, that I use @valmeida files, and use ProperTree for Snapshot)

2. My Bios config (.txt file)

3. Boot logs (1st boot)

4. Boot logs (2nd boot which I read somewhere Running Mmapdum.efi can create log for what happening with the memory, I don't really know what does it mean)

5. My Hardware detail created by AIDA64, it's quite long list, you just need to read first page I guess, to save your time.

With all respects, and awaiting for help, looking for your time to have a review on my files and figure out what is my problem.

Thank you so much for your contributions and help.



5 files .zip

Link to comment
Share on other sites

43 minutes ago, fabiosun said:


try this and see if it does better things


EFI_cleverhome.zip 3.47 MB · 1 download

try with CSM Disabled in your Bios

then if it starts or not post debug log




Thank you @fabiosun

It's stuck here, please see the attachment, also including Log file, please help



Link to comment
Share on other sites


It still get stuck, I attach the screenshot and Log file.

It seem happen as the first time, hanging for a while and loading something damn quickly then automatically restart.

The BIOS setting was kept the same, since you said it's good setting (I saved a profile, I reload the  profile every before trying to boot).

Awaiting for your further investigating.



Edited by cleverhome
Link to comment
Share on other sites

25 minutes ago, fabiosun said:

ok try latest EFi I have put above

change completely the previous one (backup it )


below two configs are for opencore EFI

I have nulled AMD Power tools kext for now


try with Opencore EFI


config.plist 3.zip 6.56 kB · 0 downloads config.plist 2.zip 6.69 kB · 0 downloads

2 screenshots with config 2 & config 3



Link to comment
Share on other sites

23 minutes ago, fabiosun said:

config.plist 4.zip 6.69 kB · 0 downloads


this is last thing to try by now..with opencore)

I have no others ideas to try for now...




IMG_2258 2.jpg

20 minutes ago, fabiosun said:

Archive.zip 8.03 kB · 0 downloads


replace the config.plist and put ssdt you find in zip file inside ACPI folder (thanks @Gengik84to advice to try this)



Link to comment
Share on other sites

15 minutes ago, fabiosun said:

finish to try the others..

I have a big doubt also 🙂

your GPU has a UEFI bios?

could you try to enable CSM in ASUS bios and see if it works in a different way?


out of ideas


I also tried this, CMS Enable, and Boot OS changed from Other OS to Windows UEFI too, no luck.


I don't know is it bother you If I can get in touch with you directly by Skype or Whatapp...then we can figure the problems easier? I even don't know much about coding or sometime don't understand such what MMIO means but I do strongly believe that we could make it work.

Awaiting for your acceptance.

Edited by cleverhome
Link to comment
Share on other sites

  • Supervisor

No sorry not possible that kind of help

my advice is to try with another disk if you can't define better if is a firmware related problem

Your system should start easily as we did with @valmeidasome months ago

so problems is elsewhere and I can't figure where by now





by the way..MMIO is important for post installation steps for a full functionality

in installation steps you could also null all of the to zero 

have you 4g parameter in bios?


  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • There are no registered users currently online
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.