Jump to content

Surface pro 5 2017 - in Memory panic stackshot succede


Giorgio1996

Recommended Posts

Salve a tutti. Sto cercando di fare andare osx su questo laptop che mi è stato regalato e, vedenDO in rete, sembrerebbe sia compatibile a patto che usi un dongle wifi. Ha un 15 7400u e 8 GB di RAM. Stavo provando ad installare Monterey ma incorro sempre in questo errore. Ho ripreso una EFI di riferimento da GitHub e poi l'ho customizzata. di seguito la allego 

IMG_20230724_112504.jpg

EFI.zip

Non trovando nessuna guida online, nel bios ho solo variato l'impostazione del boot del bios sbloccandolo all'installazione di altri OS

Edited by Giorgio1996
Link to comment
Share on other sites

AGGIORNAMENTO: 

Cambiando EFI, utilizzandone una che originariamente era per il surface 6 pro ma che ho adattato, il boot parte, ma si blocca su un segnale di divieto che non riesco ad aggirare. Ho provato cambiando usb ma nulla. L'smbios dovrebbe essere corretto e le info le ho generate con gensmbios, scaricato da GitHub. Questa è la nuova EFI... Qualcuno saprebbe aiutarmi?

stavo provando a drappare la nuova efi ma non ci sono riuscito. penso di aver esaurito lo spazio, ma non capisco come poterlo liberare 

Link to comment
Share on other sites

  • Moderators
4 hours ago, Giorgio1996 said:

AGGIORNAMENTO: 

Cambiando EFI, utilizzandone una che originariamente era per il surface 6 pro ma che ho adattato, il boot parte, ma si blocca su un segnale di divieto che non riesco ad aggirare. Ho provato cambiando usb ma nulla. L'smbios dovrebbe essere corretto e le info le ho generate con gensmbios, scaricato da GitHub. Questa è la nuova EFI... Qualcuno saprebbe aiutarmi?

stavo provando a drappare la nuova efi ma non ci sono riuscito. penso di aver esaurito lo spazio, ma non capisco come poterlo liberare 

 

Attiva il verbose e vediamo il messaggio d'errore come diceva mbarbierato su discord @mbarbierato

Link to comment
Share on other sites

6 hours ago, antuneddu said:

ripeto il bios e' configurato ad hoc ?

Sfortunatamente non mi fa configurare nulla oltre lo sblocco per altri os. Il bios è veramente scarno... Però vedo moltissime persone che ci sono riuscite in rete

2 hours ago, tomnic said:

Secondo me hai problemi alle usb... non ti va avanti in verbose oltre le ultime righe che hai postato?

Oltre l'ultima foto più nulla, solo glitch con il logo del divieto... 

Link to comment
Share on other sites

  • Support Team

Si infatti il bios e' limitatissimo qualcuno ha messo grub al posto del boot di win per poter avviare da altri os 

 

1170277837_Screenshot2023-07-27alle09_19_53.png.fabb2854009a173aa747a94ebb6af91c.png

 

Hai qualcosa di simile in Security per poter disabilitare almeno il Secure Boot ,TPM ? 

 

Se vuoi provare con questa EFI.zip

 

 

 

 

  • +1 1
Link to comment
Share on other sites

8 hours ago, antuneddu said:

Si infatti il bios e' limitatissimo qualcuno ha messo grub al posto del boot di win per poter avviare da altri os 

 

1170277837_Screenshot2023-07-27alle09_19_53.png.fabb2854009a173aa747a94ebb6af91c.png

 

Hai qualcosa di simile in Security per poter disabilitare almeno il Secure Boot ,TPM ? 

 

Se vuoi provare con questa EFI.zip

 

 

 

 

Sfortunatamente non è andata benché sta volta... Stesso risultato. 

IMG_20230727_202334.jpg

Poi è arrivato il segnale di divieto 

Link to comment
Share on other sites

  • 2 weeks later...

dopo aver acquistato la trentesima usb e aver fallito un'altra volta l'installazione, ho consultato tutto il materiale online. Su un video c'è scritto che quel blocco dipende dalla versione del firmware nel bios. A questo punto mi chiedo, è possibile aggiornare o downgradare la versione del bios?

1489136614_Schermata2023-08-09alle15_47_17.thumb.png.f2376b958753fe94a6790d334864e2a2.png

Ho cliccato sull'altra guida, ma mi sembra non dica nulla in merito e chiedono cash per la EFI (teoricamente funzionante)

Link to comment
Share on other sites

  • 2 weeks later...
Posted (edited)

ragazzi sono in attesa della microSD e della keyboard per continuare con l'installazione (discorso complicato). Mi chiedevo se esistesse un dongle usb nano che facesse funzionare sia wifi che bluetooth su Monterey, oppure se ci fosse un modo per far andare il bluetooth nativo... vi ringrazio anticipatamente

Edited by Giorgio1996
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • There are no registered users currently online
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.