Jump to content

Audio working well but mic doesn't working at all on ventura 13.2.1


Recommended Posts

Hi, i have a problem on my hackintosh with ventura 13.2.1: Mic doesn't work; all other things work perfectly except this.

I already tried all the layout id available for my codec and tried to patch with hackintool and audio works on every codec with bad quality except for layout id 66 and 71 but in none of the layouts the microphone works.

i even tried to make the ssdt-hpet patch for fixing irq conflict but no way.

I haven't tried VoodooHDA kext because I read that the sound with it is with bad quality.

Pc Model: Lenovo ThinkPad X1 Yoga (4th Gen) with intel i7 8565u

audio codec: alc285

If anyone could help me solve this problem I would greatly appreciate it

EFI, IOREG another dumps

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • There are no registered users currently online
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.