Jump to content

Ventura changes


Recommended Posts

Hey all. 
I am back after not using macOS for a few weeks (needed more screens for work). Now after not using macOS for a couple of weeks I booted it up and updated to latest Ventura but I am not able to reach the deaktop. I have the latest OC (as of this post) and Kexts are up to date, no config changes besides what changes have been made to OC. 
When I say I cannot reach the desktop, I can via VNC so I know it is all working but on my laptops screen all I can see is the loading bar about half way and the Apple logo. I can VNC in and it all works except I have 7mb video ram so I know it is a graphics issue. I have tried 6-7 different framebuffers and some boot to desktop with 7mb, others don’t boot at all and others bring me to needing to VNC in. I have tried a fresh install of the latest beta (as of this post) 13.2 with no luck. 
I am currently getting 13.1 release in case it is a macOS change but any assistance is appreciated. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • There are no registered users currently online
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.