Jump to content

Eniac

Contributor
  • Posts

    1,367
  • Joined

  • Last visited

  • Days Won

    17

Everything posted by Eniac

  1. Ma è una versione aggiornata o sempre la stessa ?? Non ho potuto seguire molto ultimamente 😞
  2. Stavolta tutto ok πŸ˜„
  3. Me lo ero perso in effetti...starΓ² piu attento per le prossime volte, quindi un grazie anche a Lorys πŸ˜„
  4. Si, in effetti il securebootmodel era impostato su Default, adesso, come diceva @fabiosun l'ho messo su Disabled ed Γ¨ andata al primo colpo, strano perche fino ad oggi non mi aveva dato problemi con quella impostazione, grazie fabiosun πŸ˜„πŸ˜„
  5. Non ho ne OCLP ne alcun wifi sul mio pc, quindi non credo sia lo stesso incoveniente Appena rientro controllo per scrupolo ma non avevo modificato nulla dagli ultimi aggiornamenti e se prima andava dovrebbe andare anche con questo aggiornamento... appena posso Ti faccio sapere. Intanto grazie ad entrambi per le risposte πŸ˜„
  6. Stranamente a me stavolta non va, ha visto l'aggiornamento, lo ha scaricato (1,94Gb) poi Γ¨ ripartito normalmente ma dopo un paio di riavvii riparte e mi segnala di nuovo l'aggiornamento, l'ho fatto 3 volte ma sempre lo stesso e mi resta sulla schermata iniziale macos installer , adesso sto provando sul secondo disco che era fermo alla 14.2 , sta scaricando oltre 13 gb...vediamo se da qui si riesce. EDIT: Niente neanche sul secondo disco, aspetto l'installer e provo a farlo con quello, avete qualche alternativa da suggerire ??
  7. Non mi ricordo se l'avevo ripulita, ma se stai usando la EFI che ti ho dato devi controllare se hai tolto le varie assegnazioni che avevo per la scheda grafica (R9270) oppure la HD4600, non mi ricordo adesso quale ci montavo, poi OC sicuramente non sarΓ  aggiornato quindi prova anche ad aggiornarlo con OCAT
  8. Felice anno 2024 a tutti !!! πŸ˜„
  9. AUGURONI a tutti !!!! Buone feste πŸ˜„πŸ˜„ πŸ˜„
  10. Andata anche questa senza il minimo problema πŸ˜„
  11. Eniac

    Monterey e hd4000

    Bene, mi fa piacere che si Γ¨ risolta la cosa, ottimo che non ti sei arreso e grande soddisfazione quando si riesce a sistemare le cose πŸ˜„
  12. Eniac

    Monterey e hd4000

    Ah adesso che ho letto i messaggi sopra ho capito bene, non stai parlando della porta VGA ma del pannello del portatile....
  13. Eniac

    Monterey e hd4000

    Credo che ci sia bisogno di indirizzare la porta ma non Γ¨ detto che funzioni, le mie conoscenze su questo campo non sono sufficienti per aiutarti, vediamo se qualche guru ti puΓ² aiutare ma la vedo dura far andare la VGA
  14. Eniac

    Monterey e hd4000

    beh Γ¨ normale, i mac non hanno una porta VGA quindi Γ¨ un caso se ti indirizzasse anche quella porta, a me in tanti anni Γ¨ capitato solo su un pc che la porta VGA funzionasse, per il resto ho sempre usato HDMI o DP
  15. Fatto πŸ˜„ Domanda, perche non mi esce il logo di Sonoma sulla schermata di About this Mac ??
  16. Oppure credo basti anche avviare da macOS e selezionare il disco di avvio nel pannello di controllo....
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.